De jour en joursWeb

Le feuilleton de l’upload des images et autres médias ! [Fin de l’histoire]

Ben voilà, ça recommence continu aujourd’hui jeudi 31 mars en ce vendredi 1er avril !

Je récapitule donc : vendredi, problème pour uploader des images : dossier temporaire absent. Et dans la foulée, bien sur, pas de mises à jour possible ni de wordpress, ni des plugins. Puis vendredi soir, ça fonctionne à nouveau, pour de nouveau tomber en rade samedi dans la journée, redevenir correct dimanche et rebelote pour la panne dimanche soir ou lundi matin, je ne sais plus. Puis, ça a fonctionné une partie de lundi et mardi dans la journée, et donc ce jour, mercredi 30, rebelote depuis midi ! Et toujours le même message. Tiens, la mise à jour d’un plugin me donne donc ce message :

Mise à jour de l’extension UpdraftPlus – Backup/Restore (1/1)

Téléchargement de la mise à jour depuis https://downloads.wordpress.org/plugin/updraftplus.1.12.2.zip

Une erreur est survenue lors de la mise à jour de UpdraftPlus – Backup/Restore  Le téléchargement a échoué. Impossible d’ouvrir le gestionnaire de fopen() pour /tmp/updraftplus.1.12.2-G17eMW.tmp

Le feuilleton recommence donc. Sur le forum OVH, j’avais réussi à poste un sujet, et un membre de la team OVH m’avait fait cette réponse :

Bonjour,

Au vu du message je dirais qu’un autre utilisateur a saturé le /tmp (en ouvrant trop de session, en exécutant un backup de son site via un plugin utilisant le /tmp, …) du coup, celui-ci étant mutualisé il ne vous est pas possible de l’utiliser. Un solution est d’utiliser votre espace client personnel plutôt que le /tmp.

Cdt,

C’est ce que je me suis dit, d’autant que depuis hier mardi, tout était OK ! Ben non, ça recommence. À devenir fou !
Bien sur j’ai fini par trouver un plugin (media-from-ftp) qui va me permettre de faire apparaître les médias que je vais uploader directement sur le ftp, dans le bon dossier wordpress, mais bon, il m’a fallu passer par le FTP pour installer le plugin, n’est-ce pas savoureux ? Je crois que je vais en faire autant pour la mise à jour de ce soir d’ailleurs. En espérant que le problème soit enfin résolu définitivement avant le prochain 29 février 😀

Voilà, mise à jour du plugin (voir la citation plus haut) terminée par le FTP ! C’est toujours ça ! jimcroixEt puis, je vais ajouter une petite image, histoire de me faire plaisir… Ne bougez pas, je reviens !

Épilogue :

Après presque une semaine de fonctionnement aléatoire, OVH a fini par régler le problème. WordPress n’était pas en cause du tout, sinon, vous pensez bien qu’un bug de ce style aurait fait exploser les forums consacrés à WordPress. Le souci était donc du coté serveur OVH. Et comme je suis sur un serveur dit « mutualisé », impossible pour moi d’intervenir directement. C’est donc OVH qui a fini par reproduire la panne (aléatoire), et à pu enfin installer un correctif. Difficile de vous en dire plus, je n’ai pas d’informations sur ce correctif, tout au plus un problème avec un fichier php.ini (me demandez pas, je ne sais pas ce que c’est 😀 !). Bref, le problème est enfin résolu. Si ça doit vous arriver, n’hésitez pas à contacter votre hébergeur. Même si pendant le temps que celui-ci vous réponde, vous avez parcouru les forums : Le Forum français de WordPress et celui de votre hébergeur.

6 réflexions au sujet de « Le feuilleton de l’upload des images et autres médias ! [Fin de l’histoire] »

  1. Et pourtant, OVH est sur le problème… Mais ils semble qu’il soit plus compliqué à solutionner ! Bon, la suite d’ici ce soir et pendant le week-end !

    Ici ce soir, 19h24, toujours la panne 🙁

    1. Ouaip ! Convivial, tout ça !
      Bon, pas encore vérité ce matin, si ça fonctionne !

      Édit : (et Marcel) ça fonctionne ce matin ! Le courant alternatif, un coup non, un coup oui ! Pratique ! 🙁

      Édit 2, il est 13h15, la panne est revenue. OVH m’a répondu, ils ont en effet identifié un problème sur le serveur. Yapluqua attendre !

      Édit 3, il est 15h52 toujours en panne !

      Édit 4, il est 18h26, toujours en panne, mais OVH s’emploi à mettre en place un correctif. Bon, j’avoue, je ne sais pas bien ce qu’ils veulent faire exactement, ils n’ont pas précisé la cause de la panne. Ils m’ont même indiqué comment faire s’il devait y avoir une mise à jour urgente de WordPress à faire. Mais, y’a pas le feu au lac de ce coté.

      Vendredi 1er avril, ce n’est pas un poisson, il y a de la friture dans l’upload !

      Édit 5, ce n’est pas un poisson d’avril, mais ce matin, à 7h30, l’upload fonctionne. Il est 9h31 et il fonctionne toujours.

      Édit 6, le feuilleton se poursuit, la panne est revenue à 13h48 ! Ça en devient franchement chiant !

Répondre à Sardequin Annuler la réponse.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.