Un petit bug avec une extension WP…

Petit résumé de la situation.

Depuis un jour ou deux, j’avais constaté un bug gênant. La page de personnalisation de mon thème restait blanche, même si la colonne de gauche restait visible et active. les modifications était fonctionnelles mais impossible de voir les changements en « direct » ! Et c’était pratiquement la même chose avec les autres thèmes, pratiquement, parce que je pouvais voir la visualisation de la page mais pas les changements. Bref, un bug gênant, mais pas invalidant. Alors ce matin, j’ai tenté de cerner le problème. Désactivation de toutes les extensions, et vérification faite, la page de personnalisation fonctionne a nouveau totalement, avec mon thème et sur tous les autres. Le constat est évident, une extension pose problème. J’ai donc réactivé celles-ci une à une. Avant de constater que Jetpack provoque le bug !  😕 Pour quelle raison, mystère ? J’ai donc désactivé Jetpack. Bien sur j’ai perdu quelques petites fonctionnalités utiles, comme le partage automatique sur Facebook et Twitter, et d’autres fonctions pratiques. Mais il y a un bénéfice, c’est que l’affichage du blog semble bien plus rapide. Un mal pour un bien, à voir. En attendant, j’ai posé mon problème sur le forum français de WP, sans retour pour le moment. Peut-être qu’une mise à jour de Jetpack apportera la solution !

3 commentaires sur “Un petit bug avec une extension WP…

  1. A ce qu’on peut lire sur les commentaires laissés sur la page du plugin, ça marche très moyennement depuis la version 4 de celui-ci : ralentissements importants, consommation excessives en ressources du serveur, bugs nombreux et variés… Peut-être faut-il attendre une mise à jour majeure -c’est un plugin assez ancien- ?

N’hésitez pas à laisser un commentaire…

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

%d blogueurs aiment cette page :